1 like 0 dislike
215 views
in Education & Reference by (50 points)

As LAME is required for Asterisk’s audio related functions. so I want a steps that how can we download or install the same on my asterisk 11

1 Answer

1 like 0 dislike
by (1.4k points)
selected by
 
Best answer

Hi,
Please follow the below step in asterisk CLI

cd /usr/src
wget http://sourceforge.net/projects/lame/files/lame/3.98.4/lame-3.98.4.tar.gz
tar zxvf lame-3.98.4.tar.gz
cd lame-3.98.4
./configure
make
make install

Related questions

1 like 0 dislike
1 answer 363 views
0 like 0 dislike
1 answer 1.3k views
0 like 0 dislike
1 answer 986 views
1 like 0 dislike
3 answers 1.1k views
0 like 0 dislike
1 answer 138 views
0 like 0 dislike
1 answer 1.1k views
0 like 0 dislike
1 answer 528 views
...